H3 ohne oder mit WOG oder Era funktioniert plötzlich nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • H3 ohne oder mit WOG oder Era funktioniert plötzlich nicht mehr

      Hallo, wie im Titel zu lesen, geht plötzlich nichts mehr. Vor 1,5 Wochen spielte ich noch eine Runde, und jetzt geht gar nichts mehr. Beim Starten von Heroes erscheint kurz auf der Taskleiste das Spielesymbol, verschwindet aber gleich wieder. Keine Fehlermeldung, nicht. Habe schon alles deinstalliert und Shadow of death neu installiert, selbes Ergebnis. Nicht mal das reine H3-Spiel läuft an. Ich habe Win 10 pro und spielte das Game seit Jahren unter XP, Win 7, Win 8. Auch unter Win 10 lief es die letzten Jahre einwandfrei - bis jetzt. Ich habe auch alles an Virenscanner, -Wächter etc. ausgeschaltet, Netzverbindung getrennt (vorher natürlich), als Admin versucht zu installieren, selbst in verschiedenen Kompatibilitätsmodi... Ergebnis siehe oben. Hat jemand einen klugen Rat?
    • Hallo und guten Morgen Onkel B!

      Vielen vielen Dank für deine schnelle und vor allem, hilfreiche Antwort! Ich wäre nicht auf die Idee gekommen, einfach eine Kopie von einem anderen Rechner zu ziehen und auf meinen zu packen... aber es hat geklappt, meine Frau hat noch eine "unverdorbene" Version SoD bzw. eine mit WOG und beides läuft jetzt bei mir wieder und sogar in besserer - sprich HD-Auflösung. Danke dir! Schön, dass es immer noch Fachleute gibt, die helfen können ohne großen Schnickschnack.
    • Eine kleine Ergänzung, off topic:
      Auch manche Standard-Programme lassen sich auf die vom Onkel beschriebene Weise ins höhere OS retten. Bei mir laufen so unter Win7Pro ohne Probleme:
      - sogar ein 16-bit-Programm, das nicht weiter entwickeltwurde
      - MS-Word97
      - und ein OCR-Programm (Abbyy Fine Reader 4.0), für dessen Installation seinerzeit noch eine Kopierschutz-Diskette 3,5 Zoll !!! nötig war.