Texturen sehr schlecht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Also, es war am Ende doch simpler als gedacht.... (wenn das so alles klappt, ich habe noch keinen Langzeit test gemacht, nur n paar Minuten gedaddelt ;) )

    Was nicht funktionierte:

    - directX9 nochmals insten
    - alte ATI Treiber
    - neue ATI Treiber
    - ohne ATI Treiber (also schon, aber nur die von Win7)
    - das oben erwähnte tool (das liess Homm immer abschmieren)
    - diverse einstellungen innerhalb der ATI Treiber

    Nachdem ich das nun alles durch hatte bin ich nochmal ins spiel selber gegangen. Einstellung geändert -> spiel neustarten, einstellung geändert -> spiel neustarten, etc.

    Geholfen hat dann die SIMPELSTE aller einstellungen: Die Bildqualität ist nun nicht mehr "sehr hoch" sondern "normal"
    :S

    Damit läuft Homm wieder flüssig und "schön".


    So long
    /Ewigan
  • Und wiso wiederholst du nun dieses Offensichtliche was schon fast zu anfang dieses Threads bereits gesagt wurde?
    Die Sense gehört zwar nicht zu den wichtigsten und bedeutsamsten Kriegswaffen, aber wer sich auf der falschen Seite einer Bauernrevolte befindet macht rasch die Erfahrung daß sie in geübten Händen eine Menge Unheil anrichten kann.
    [Blockierte Grafik: http://www.multimediaxis.de/signaturepics/sigpic45_3.gif]
  • Meine erste Reaktion war mich aufzuregen, aber man sollte ja inzwischen gelernt haben im Internet etwas entspannter zu sein.

    Und warum ich das ganze wiederhole?
    - Es wurden diverse ANDERE Lösungen diskutiert, die alle nicht funktionierten. Also kommentierte ich dies.
    - Besitze ich keine NVIDIA Graka, wie du vielleicht meinen Posts entnehmen konntest.

    Deshalb habe ich meine Erfahrungen, und die "Lösung" des Problems hier gepostet, auf das andere sich nicht die Mühe machen müssen alles durchzutesten.
  • Texturen verwaschen

    Bei mir gibt es dasselbe Problem mit den verwaschenen Texturen.

    Notebook
    Windows 7, 64-bit
    intel core i5
    nVidia GEFORCE M310
    Heroes of Might and Magic V, Version 1.60

    Werde den Lösungsweg "Auf Grafikniveau 'Normal' stellen" ausprobieren. Allerdings kann das doch nicht der Weisheit letzter Schluss sein. Schade, dass Ubisoft dieses Problem nun schon seit Jahren ungelöst lässt.

    Erzengel
    "Wahre Helden sterben nie.
    Wahre Dynastien überdauern die Zeit."
    - Might & Magic Heroes VI -
  • hmm ne 310? meine 285 bekommt es inzwischen mit den 2xx treibern hin zumindest im Spiel ( Editor nach wie vor nogo ) auch sehr hohe Texturen ohne Fehler darzustellen, wenn es bei dir scheitert darfst du auch nicht vergessen das Mobility Grakas nicht den selben Gesetzten unterliegen was Treiber und kompatibilitaet angeht.
    Die Sense gehört zwar nicht zu den wichtigsten und bedeutsamsten Kriegswaffen, aber wer sich auf der falschen Seite einer Bauernrevolte befindet macht rasch die Erfahrung daß sie in geübten Händen eine Menge Unheil anrichten kann.
    [Blockierte Grafik: http://www.multimediaxis.de/signaturepics/sigpic45_3.gif]
  • Verwaschene Texturen: Lösung funktionierte

    Hallo Novarius!

    Novarius schrieb:

    hmm ne 310? meine 285 bekommt es inzwischen mit den 2xx treibern hin zumindest im Spiel ( Editor nach wie vor nogo ) auch sehr hohe Texturen ohne Fehler darzustellen, wenn es bei dir scheitert darfst du auch nicht vergessen das Mobility Grakas nicht den selben Gesetzten unterliegen was Treiber und kompatibilitaet angeht.
    Ich musste leider schon feststellen, dass einige Spiele, deren Anforderungen ich erfüllen würde, vermutlich aufgrund der Grafikkarte nicht funktionieren. Star Craft 2 ging 2010 bei meinem System noch auf hohen Grafikeinstellungen, nun ist es selbst bei niedrigen Einstellungen unspielbar (ständiges Aufflimmern von Grafikflächen). Der Support konnte mir leider nicht weiterhelfen.

    Der Lösungsweg "Einstellunge auf normal stellen" funktionierte bei mir. Nun funktioniert es ohne diese verwaschenen Texturen.

    Erzengel :)
    "Wahre Helden sterben nie.
    Wahre Dynastien überdauern die Zeit."
    - Might & Magic Heroes VI -
  • Zur Situation:
    Habe eine Radeon HD 4870 durch eine Radeon R9 270 ersetzt. Dasselbe Problem -> verwaschene Texturen.
    Die Minimallösung mit mittlerer Bildqualität funltioniert; jedoch nur bis man in einer Stadt etwas baut -> verwaschen.

    Habe für meine Konfiguration eine Lösung gefunden - vielleicht hilft es ja noch jemandem ?!

    Man öffne (mit dem Editor) die bereits erwähnte Datei "user_a2.cfg" (so heisst sie bei mir), zu finden unter:
    C:\Dokumente und Einstellungen\Klaus\My Games\Heroes of Might and Magic V - Tribes of the East\Profiles\Held
    ... dort ändert man ggf. die Werte folgender Zeilen:

    setvar gfx_quality = 1 -> setzt die Bildqualität auf "sehr hoch"
    setvar gfx_texture_mip = 2 -> der Wert "2" scheint der"richtige" zu sein

    Nachdem man die Änderungen gespeichert hat, muß man in den Eigenschaften der "user_a2.cfg"-Datei ein
    Häkchen bei "schreibgeschützt" setzen!
    Sollte man mit mehreren Profilen spielen, muß man die Prozedur für alle Profile durchführen.

    Achtung: Wenn man im Spiel das Profil wechselt, tritt der Texturfehler wieder auf. Dann muß man das Spiel beenden.
    Beim Neustart des Spiels geht mit dem neuen Profil dann alles normal.

    Hoffe geholfen zu haben!

    Gruß! Drago Emerald
  • Mir hat es dahingehend geholfen, in den Grafikoptionen die Texturschärfe einmal umzustellen, und dann wieder auf Maximum.

    Ich habe das Ganze eigentlich auf eine Modifikation geschoben, aber wenn das beim Grundspiel ohne Mods auch auftritt, dürfte wohl irgendwo ein Fehler in der Programmierung liegen.

    Ich werde deine Lösung mal beizeiten ausprobeiren, Drago Emerald.
    "Heaven and earth bestow their power upon me - behold the power of the god of war"