Bug? | Zauber dauerhaft ausgegraut.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bug? | Zauber dauerhaft ausgegraut.

    Hallo Wald!

    Lang hat's gedauert, aber ich habe mir endlich Heroes VI zugelegt und spiele gerade etwas Kampagne.

    Irgendwann während der zweiten Mission mit Anastasya habe ich den Zauber kollektive Verzweiflung gewählt. Den konnte ich im Kampf genau einmal benutzen. Nach der allerersten Benutzung blieb er im Zauberbuch dauerhaft ausgegraut. Trotz Laden eines Savegames - und auch in der Nachfolgemission (Da ging er von Anfang an nicht). Ob der Zauber bei anderen Helden als dem Kampagenheld Anastasya ausgegraut bleibt, konnte ich noch nicht überprüfen. Die Beschreibung bei Rechtsklick ist korrekt und sagt: 4 Runden Aufladezeit; auch ansonsten ist nichts auffälliges zu bemerken.
    Ich benutze die Collectors Edition von Steam und habe darüber schon die Lokalen Dateien überprüfen lassen, ohne Erfolg.

    Ich habe bisher einfach weitergespielt, wär mir auch Wumpe, wenn die Kämpfe mittlerweile nicht so knackig würden und ich den Spruch wirklich gut gebrauchen könnte...Ist euch ein ähnlicher Bug bekannt?



    Grüße
    grumpy


    Edit: Vielleicht noch wichtig: Ich spiele Online und habe mit meinem Helden weder Fähigkeiten neu verteilt noch meine Reputation gewechselt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von grumpy old man ()

  • Ich erinnere mich, dass ich das in wenigstens einer der Kampagnen ebenfalls mit einem Zauberspruch hatte. Leider habe ich den Spielstand nicht mehr, aber ich meine, dass es auch in meinem Fall ein Massen-Zauber war, und dass es bei Anastasya auftrat.

    Eine Lösung habe ich damals nicht dafür finden können; stattdessen habe ich die Kampagne ohne Verwendung des Zaubers beendet.
  • Ein in diversen Foren vieldiskutiertes Thema, ohne wirkliche Lösung.

    Hier mal ein zumindest informativer Thread aus einem UBI-Forum:

    forums.ubi.com/showthread.php/…-in-necro-campaign-Forums

    Es wird gemeinhin vermutet, dass dieser Bug was mit zuvor besuchten Gebäuden zu tun haben könnte. Und irgendwo steht geschrieben, dass eine Neu-Skillung wohl Abhilfe schaffen könnte. Alles ohne Gewähr.

    Gruß

    J.B.
    "Wenn man sagt "Früher war ALLES besser!", dann stimmt das so nicht...ABER...früher war EINIGES besser und das wäre es auch heute noch, wenn man es nicht verpfuscht hätte!" (J. Malmsheimer)