Beiträge von Michaelmann

    So, ich hatte jetzt zwar schon ein paar pns an Mystic Phoenix mit werten geschickt, diese möchte ich jedoch zurücknehmen.


    Neues Ergebnis: 2Engel, 10 Reiter, 17 fuÃsoldaten (^^) (sind doch besser als nur 3 engel oder?)


    bitte aufnehmen, danke!

    Habe auch ein prob. , nämlich das wenn ich laden möchte (geht auch, hat den namen abc1 oder sowas, das es heiÃt "spieldatei existiert nich oder ist fehlerhaft." was mach ich da falsch?



    hat den keiner ne antwort? ich würd gern mitmachen!!! und die erste runde ist doch bald over!

    Zitat

    Original von The_Allmighty
    Das selbe Problem hatte ich auch nachdem ich den Patch 1.5 installiert hatte.
    Bei mir aber am Ende von 4.2.


    Mein Save war glaub ich auch aus 1.41.
    Ich hab die Kampagne neu gestartet und hoff dass es jetzt klappt.


    müsste aiuch bei dir jetzt eigtenlich gehen, nachdem du die mission neustartest is das problem nich mehr :-)

    spielt ihr hammers of fate oder ohne addon? ich besitze das addon nicht unb ann deshalb auch kaum über ubi.com spielen (könnte ich schon wenn wär anders da wäre) würde sich wer melden der auch normal ver spielt? habe auch hamachi +server mit mehr als 30 leuten)

    Zitat

    Original von Korben
    Hast du die neuesten Treiber für deinen PC drauf?


    Ansonsten: Kannst du bei der Fehlermeldung auf Details klicken oder ist das nur so ein "OK-Fenster".


    nich wirklich details, es ist eben eines dieser typischen " hat ein pronlem festgestellt und muss beendet werden" fehöermeldungen, wo nur "debug" (was nix bringt) problembericht senden und nicht senden zur auswahl steht. man kann zwar gucken was man denen sendet aber das ist ein 500-seiten langer biref, ich glaube über die ganzen schriftlichen dateien im heroes ordner... :-((((

    ja ich habe neuesten treiber und meine pc-systemleistung entsprecht auch der die auf der Verpackung vorgegeben ist, da ich hier glaube ich nicht so viel hilfe bekommen kann, da der ug wohl eher unnormal ist, wollte ich mal fragen ob ihr mir nen cheat geben könnt der mir die 4t dämon mission freischaltet


    etid: habe ein bisschen nachgedacht und schon mehrmals probiert, stürtzt immer wieder ab wenn ich nach erfolgreichem beenden auf "zurück" klikce. da fällt mir auf: ich hab das spiel mit 1.41 begonnen, kann es sein dsa es das nich mag das ich mit 1.41 das spiel beginne und mit 1.5 es wieder beende?

    in der dritten inferno mission stürtzt das spiel mit der nachicht "Windows hat einen fehler festgestellt und muss beendet werden", das übliche halt. wenn ich nach der schluss sequenz auf "zurück" klicke. ich habe den patch 1.5 drauf. ich habe heroes seit 3 tagen und spile die mission zum ersten mal. ist es ein bekannter bug das das spiel da abstürzt, wenn ja was kann ich dagegen tun, wenn nein, gibt es einen cheat um die einzelnen missionen freizuschalten, dann würde ich mich in die 4te von der kultist machen.

    also, da ich die mission schon in der demo gespielt hatte, wusste ich das danach agrael da ist, und habe extra soviele truppen gemacht, sprich erst mit godric durchgerannt als ich genug hatte, aber ich wusste nicht das er so viele hat. ich konnte nähmlich nicht dazu kommen den anzugreifen weil ich mit isabelle back und burg verteidigen musste -.-

    ist es möglich nicolai zu retten? der wartet ja eine runde vor agrael. wenn man dann mit isabelle und godrik dahin geht, und nur godrik geht und isabelle bleibt, kann sie dann agrael besiegen bevor nikolai kommt? und wenn ja, was passiert dann?

    also, ich konnte mich jetzt einloggen , aber find es irgendiwe dumm das keiner mehr das orginal ohne addon spielt... njaa, werd mir dann eben das addon auch hohlen, ansonsten stand da mal bei einem game, das war 1.41, wie ich inzwischen, das das ei mir nicht gespeichert wäre. heiÃt das das war ne mod? ich konnt mich da irgendiwe ncih reinmachen obwohl weder passwort noch voll-.-

    ich hab mir eben gerade Heroes 5 gekauft, freute mich auf den multiplayer (das ubi-spiel im i-net), registiere mich, nd will starten, dch problem: wenn ich meinen account eingebe + passwort, werde ich einfach wieder auf den multiplayer-modus-wahl-bildschirm zurückgeschmissen (also den wo man entweder hotsead, lan oder ubi.game machen kann.) ich habe keine ahnung was ich noch machen kann, villeicht habe ich was bei der registrierung falsch gemacht... :-( ich habe patch 1.4, is das der neuste? und hat das püberhaupt was damit zu tun? bitte um antwort, schnell!


    edit: ok, ich habe auf 4.1 gepatcht, und es geht, doch stelle ich jetzt fest, das fast alle auf 2.1 spielen!
    sollte man (ich) jetzt wieder zurück patchen?