Mods für 1.6 und 2.1

  • Ich habe einige Mods für 1.6 und 2.1 aktualisiert.


    Wichtig: Die 1.6 Mods müssen in den data Ordner und die 2.1 Mods in den maps Ordner!


    Die Mods sind alle onlinekompatibel, wenn alle Spieler die selben Mods verwenden. Aber sie funktionieren nicht, wenn man ein Spiel laden möchte, das man ohne Mods angefangen hat.


    Maps 1.6 MOD:


    - Alle Multiplayerkarten des Hauptspiels mit dem Ziel "Besiegt alle Gegner" kann man auch im Team spielen (z.B. 2vs2, 3vs3, 2vs2vs2, 4vs4 und 2vs2vs2vs2)


    - Alle Wochen, Artefakte und Einheiten als Wachen aus HoF sind auf den Karten verfügbar.


    Link: http://michieru.wmw.cc/Maps 1.6.pak


    Maps 2.1 MOD:


    - Alle Multiplayerkarten des Hauptspiels und aus HoF mit dem Ziel "Besiegt alle Gegner" kann man auch im Team spielen (z.B. 2vs2, 3vs3, 2vs2vs2, 4vs4 und 2vs2vs2vs2)


    Link: http://michieru.wmw.cc/Maps 2.1.h5m


    Angehängte Dateien:


    - Hotfix Mod 1.6 -> behebt Textfehler und andere kleine Fehler im Hauptsiel


    - Hotfix Mod 2.1 -> behebt Textfehler und andere kleine Fehler in HoF


    - UI 1.6 -> zeigt im Kampf den möglichen Schaden an, die Kreaturen ausrichten können und färbt die Zauber, die man nicht anwenden kann rot


    - UI 2.1 -> das Gleiche wie der UI 1.6 Mod, nur für HoF


    - Wartenladenspeichern 1.6 -> Warten/Laden/Speichern im Kampf


    - Wartenladenspeichern 2.1 -> Das Gleiche wie der Wartenladenspeichern 1.6 Mod, nur für HoF (Download-Link befindet sich im 2. Post!)

    Dateien

    Manchmal haßt man den Menschen am stärksten, den man am meisten liebt, denn er ist der Einzige, der einem wirklich weh tun kann.


    Christian Lipp

    15 Mal editiert, zuletzt von Jack the Ripper ()

  • StädteBeschreibungen 1.6 -> Beschreibt bei der Fraktionsauswahl die einzelnen Fraktionen besser


    StädteBeschreibungen 2.1 -> Das Gleiche wie 1.6 nur für HoF (die Zwerge werden auch besser beschrieben)


    Helden Mod 1.6 -> Ist die aktualisierte Version vom "Heldenmod 1.3f"


    Helden Mod 2.1 -> Das Gleiche wie 1.6 nur für HoF (aber die Helden der Zwerge werden nicht verändert!)


    Wichtig: Die drei folgenden Mods sind nicht onlinekompatibel!


    Inquisitor-Mod 1.6 und 2.1:


    Tauscht den Inquisitor des Spiels mit dem Inquisitor aus der Beta aus.


    1.6 Link:


    2.1 Link:



    Echsenritter Mod 1.6 und 2.1:


    Tauscht den Echsenritter des Spiels mit dem Echsenritter aus der Beta aus.


    1.6 Link:


    2.1 Link:



    Baumriesen Mod 1.6 und 2.1:


    Tauscht den Baumriesen des Spiels mit dem Baumriesen aus der Beta aus.


    1.6 Link:


    2.1 Link:



    Für Kritik, Bugreports, Verbesserungsvorschläge (und natürlich auch Lob ;)) wäre ich sehr dankbar!


    Mfg ~Jack~

  • Habe und werde ich gerne machen, wurde aber auch wieder Zeit :)


    Edit: Habe den Fehler im Wartenladenspeichern 2.1 Mod, der das Spiel zum Absturz gebracht hat gefunden und behoben :) Die Mod kann man nun in meinem zweiten Post in diesem Thread downloaden :)


    Nun fehlt nur noch die AdvInfos Mod :]

    Manchmal haßt man den Menschen am stärksten, den man am meisten liebt, denn er ist der Einzige, der einem wirklich weh tun kann.


    Christian Lipp

    2 Mal editiert, zuletzt von Jack the Ripper ()

  • thx Jack the ripper,


    ich hab es zum verrecken nicht geschafft den Warten.... Mod bei HoF zum laufen zu bringen und jetzt. Ja jetzt hab ich ihn auf dem Silbertablett gekriegt.


    Danke, dass auch dummen Menschen geholfen wird :crazy: :)

  • Gern geschehen :) Viel Spaà beim HoF zocken mit Warten/Laden/Speichern ;)

    Manchmal haßt man den Menschen am stärksten, den man am meisten liebt, denn er ist der Einzige, der einem wirklich weh tun kann.


    Christian Lipp

  • weiss jemand ob es bei online games funzt ?
    habe bei den alten versionen oft probleme bekommen wenn wir ein gespeichertes game laden und weiterspielen wollten !
    wenn jemand was weiss bitte posten :)

  • Zitat

    Original von truemel
    weiss jemand ob es bei online games funzt ?


    Habe meinen ersten Post editiert, die Antwort steht unter "Wichtig:".

    Manchmal haßt man den Menschen am stärksten, den man am meisten liebt, denn er ist der Einzige, der einem wirklich weh tun kann.


    Christian Lipp

    2 Mal editiert, zuletzt von Jack the Ripper ()

  • Kann ich machen, auch für das Hauptspiel (1.5)?


    Edit: Welche Helden Mod?
    Heldenmod 1.3f oder Complete Heroes Compilation

    Manchmal haßt man den Menschen am stärksten, den man am meisten liebt, denn er ist der Einzige, der einem wirklich weh tun kann.


    Christian Lipp

    Einmal editiert, zuletzt von Jack the Ripper ()

  • Die Heldenmod ist im zweiten Post von mir!


    Edit: Die Inquisitor-, Echsenritter- und Baumriesen Mod für 1.5 und 2.1 stehen nun im zweiten Post zum Download bereit! :)


    Mfg Jack

    Manchmal haßt man den Menschen am stärksten, den man am meisten liebt, denn er ist der Einzige, der einem wirklich weh tun kann.


    Christian Lipp

    Einmal editiert, zuletzt von Jack the Ripper ()

  • Sorry, für Doppelpost!


    Hier ist die Beta vom AdvInfos Mod für das Hauptspiel (1.5)!
    Beide Versionen sind onlinekompatibel!


    AdvInfos: http://www.file-upload.net/mem…Infos-1.5--Beta-.pak.html


    AdvInfos (Light): http://www.file-upload.net/mem…ight--1.5--Beta-.pak.html


    Info: Beta deshalb, weil es sein könnte, dass einige Sachen aus den Vorversionen fehlen und weil mit Sicherheit noch einige Textfehler drin sind, wie z.B. manche Zauberbeschreibungen, die durch den Patch 1.5 verändert wurden!


    Aus diesem Grund würde ich mich über Bugreports von euch sehr freuen, damit diese Mod zur finalen Version für 1.5 erklärt werden kann!


    Gruà Jack

    Manchmal haßt man den Menschen am stärksten, den man am meisten liebt, denn er ist der Einzige, der einem wirklich weh tun kann.


    Christian Lipp

    2 Mal editiert, zuletzt von Jack the Ripper ()

  • steht doch oben: in den date bzw. maps ordner, je nachdem welche datei.


    @Jack vielen dank für die mühe, so langsam aber sicher bietet fast jedes Game Modmöglichkeiten, vielleicht sollte ich mich auch mal damit auseinandersetzen :)

  • Ja ist schon klar.
    Frage war die einzelnen Ordner unter data oder der Gesamtordner von z.B. Echsenreiter.


    Bei 2.1 ist es einfach da ist es eine gepackte Datei!


    Ich wollte nur sichergehen das ich es nicht falsch mache.

  • Die .pak Dateien sind für 1.5 und müssen in den data Ordner!

    Manchmal haßt man den Menschen am stärksten, den man am meisten liebt, denn er ist der Einzige, der einem wirklich weh tun kann.


    Christian Lipp

  • Ich spiele grad mit nem Kollegen HoF Multiplayer über Lan...


    ich spiele mit deiner überarbeitete AdvInfo mod und er nich..die pak is ja im dataa ordner also nich im HoF dataa1 ordner..trotzdem funktioniert die mod auch bei HoF...